
   
DESN350 Digital Imaging and Photography, Braukmann, 7/10/19 Page 50 

Retouching 
        
Non-Destructive Photoshop Editing Techniques 
This means always giving you a way not to 
irrevocably lose your original data, even if the file has 
been saved, closed and reopened. 
 
Anything you do directly to the background layer is 
potentially destructive if you save the image before 
undoing it. 
 
Erasers, including background and magic, destroy  

 pixels. Use layer masks  instead. 
 
The background layer is a flattened version of the 
opened file. Think of it as a backup layer. If you first 
duplicate the background layer, that keeps the original 
image intact. 

Use adjustment layers  for doing edits like 
curves or color correction gives you certain options 
you wouldn’t have if you did color correction without 
an adjustment layer. What are they? 
 
• The original image is untouched! 
• The file size is hardly any larger. Try that with a 
duplicate layer! 
• You can use the same filter more than once on the 
same layer! 
• You can change your mind later and adjust the 
adjustments. 
• It is a permanent editable part of the PSD file 
• You now have an option of fading in the edit. 
         
Patch on “tatoo” 
Quick fix.  
LR  1) make the brush the right size. 
 2) drag over tattoo 
 3) grab copy-from icon and move to best place 
 
LR History palette is on the left when in Develop 
 Unlike PS, list will be saved when quitting 
 so you can change your mind tomorrow, too! 
         
Healing Brush on “smileneeded.jpg” 
Rings under eyes can be fixed.  
(Also try this with Lightroom Spot Healing tools.) 
 
The healing brush is like the clone tool, but the 
Healing Brush tool also matches the texture, lighting, 
transparency, and shading of the sampled pixels to the 
pixels being healed. 
 
Note first fix spot on forehead, and use lighter area in 
forehead to supply pixels under the right eye. Use 
darker area in forehead or check to supply pixels for 
the left eye. 
 

1. Make a new duplicate layer. Drag the layer to the 
new layer icon at the bottom. 
 
2. Select the Healing Brush tool and set brush options 
in the pop-up palette: 
 

Choose a blending mode from the Mode menu in 
the options bar. Use Normal for this pic. 
Choose Replace to preserve noise, film grain, and 
texture at the edges of the brush stroke.  
 
Choose a source to use for repairing pixels in the 
options bar: Sampled to use pixels from the 
current image. 
 
Select Aligned in the options bar to sample pixels 
continuously, without losing the current sampling 
point, even if you release the mouse button.  
 
(Deselect Aligned to continue to use the sampled 
pixels from the initial sampling point each time 
you stop and resume painting.) 
 
Select Sample All Layers in the options bar to 
sample data from all visible layers. Deselect Use 
All Layers to sample only from the active layer. 

 
3. For the Healing Brush tool in sampling mode, set 
the sampling point by positioning the pointer in any 
open image and Alt-clicking (Windows) or Option-
clicking (Mac OS).  
 
4. Drag in the image.  The sampled pixels are melded 
with the existing pixels each time you release the 
mouse button. Look in the status bar to view the 
status of the melding process. 
 
5. Use the healing brush to brighten the left eye. (I’m 
serious!) It is too dark and almost doesn’t match the 
right one. A soft 15 px brush does pretty well. 
 
So, the Healing Brush is Useful: 
Used to remove muscle lines, wrinkles in underarms 
and under eyes, ribs showing too much on bare 
midriffs, etc. 

Try the Patch tool , found with the Healing 
Brush. Undo with the History Palette try Patch. 
 

1) Zoom in because we will be tracing an outline. 
 

2) Trace around the area to fix. 
 

3) Now drag from the area to the forehead & release. 
 

4) Notice how it fixes itself? Now try dragging from 
the area down to the cheek. Even though it seems to 
have the opposite shading, when you release, it fixes 
that pretty well. 
 
Difference between Healing Brush and Patch tool? 
 Healing Brush is like a smart Clone tool. 
 The Patch tool has you select a patch and drag  
  it to the area to be fixed. 
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Smile Enhancement: the 2017 CC version of 
PhotoShop has a new section in Filters > Liquify that 
makes it easy to modify facial features in typical 
ways. Tools include eye size, smile, and facial shape. 
        

Hair Coloring (LanganPhoto) 
1) Open up Photoshop, and insert a jpeg image of the 
person who’d like to change their hair color 
 
2) Insert a new layer: [cntrl] + [shift] + [n] 
 
3) Cover her hair with a color that’s easy to pick out 
from the current 
 
4) Now make it less opaque, till it looks kind of 
natural, change the color to suit the needs,  
 
Try red over blond for dramatic effect 
Lightening dark hair? Try normal or overlay 
Dark hair? yellow and multiply makes it auburn 
        
Glamorous Glow (see GlamorGlowPNGs) 
Using Blur and Overlay 
 Look at 350glamorExample images first 
 

1) Open up an image in PhotoShop. (Woodward) 
 
2)  Layer>>Duplicate Layer.  
 

3) Make sure you are on the top layer, and then click 
Filter>>Blur>>Gaussian Blur…  
A window should pop up, and change the Radius to 
15.0, then click Ok.  
 
4) Change the blending mode from Normal to 
Overlay, and then left click it. And now you’re done!  
 
Why? Overlay takes the color from the over layer, 
and the texture from the under layer. 
 
Luminosity takes the brightness from the over layer, 
and the color from the under layer 
        
Glamorous Glow 2 (modified from creativebits.com) 
Use glamour1.psd  or  donaldson.jpg 
Another useful characteristic of channels! 
 

1) Open image. Open the channels palette. 
 

2) Select the red channel alone because it typically 
has the cleanest skin tones. 
Select all to get everything in the channel image. 
Copy to the clipboard. 
 

3) Select RGB in the channels palette, 
 

4) Go to the layers palette and add a new layer above 
the background layer. Paste into the layer. Choose 
Luminosity as the blending mode. Getting close! 
 

5) Create a new adjustment layer above the other two 
layers. Use curve. Pull the curve down to tame the 
image. 
 
6) Select the layer mask thumbnail in the curves 
adjustment layer. Paint black with the paintbrush to 
remove the curves effect from the eyes. 
 

7) Use the eraser at 15% on the middle layer to bring 
back lips and hair. (Let them show through from the 
under layer.) 
 

8) Adjust the opacity of the second layer to suit. 
 
Selective Glow Option 
1) duplicate layer 2) blur  3) mask  4) brush white 
where you want the glow to show through. 
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Lens Blur Filter 
 Like selective focus/limited DOF. 
1) Open an image (Woodward or eyes.jog) 
 (or use glamour1.psd from above!) 
2) Make a duplicate layer of the background. 
 (Yes even the pimply over-flashed) 

Add a Layer Mask (or alpha channel) 
   Circle in square at bottom of Layers 

3) Choose image icon next to mask and choose  
Filters > Blur > Lens Blur 

4a) Use a soft brush to paint in the mask. 
4b) Choose the Gradient Tool, black to white 
and radial or linear, and drag across the mask. 
5) Source is Layer Mask 
 
6) Adjustments 

Drag radius back to increase the focus area. 
 
Drag blur focal distance back to get face in focus. 
 
The Iris settings change the shape of the blurring 
circle, as an iris has multiple plates that slide, this 
can mimic them. The more the closer to a circle. 
 
A linear gradient will create a path of focus across 
the image. 
 
Now try painting with a wide soft brush in the 
layer mask, black is in focus, white is out of 
focus. 

        
Spot Healing in Lightroom 
Remove blemishes from SpotHealing.tif 
Clone or Heal options 
Click on the spot removal tool under the Histogram 
Place the cursor on a blemish and simply click if the 
brush is big enough to cover the blemish.  
 
Or drag if necessary to cover the blemish.  
That's usually it. This tool tries to find a  
 similar surface nearby with similar shading.  
 
And it clones it in.  
 You can however, move the source circle. 
 And you can drag the edges of the circle. 
 
In heal mode 
 It ignores color,  
 but blends the selection texture. 
 
(demo clone vs heal by using a bad source area) 
 
Notice you can adjust the opacity. 
 So you can blend in and make it more natural 
 
Using the Lightroom Spot Healing tool for facial 
shadows. 
 Use spot removal tool on healing option 

 Opacity up temporarily. 
 Small brush and paint over shadow area. 
 Soften the shadow with opacity about 40 
 
 See Tool Overlay:  
  Auto, Always, Never options 
  To view without selection ants 
 
Backslash key shows before and after. 
And with Tool Overlay, you can turn the overlay 
selections on/off if you want to re-edit one of them. 
        
Wrinkle and Blemish Removal 
Try removing wrinkles from wrinkles.jpg or 
eyes.jpg 
Summary: Use a copy of the background layer to edit 
with the patch tool. 
Then blend with normal for the right balance with the 
under layer. 
 
Brighten Eyes. Working with the image 
wrinkles.jpg Select the eyes with the magnetic lasso. 
Check for color balance. (Should be OK)  Try using 
levels to lighten. 
 

Retouch the wrinkles with the patch tool, using the 
layer opacity to adjust the final amount of wrinkle 
removal to about 60% reduction.  
        
Minimizing the need for retouching 
• Use a lower ISO speed to minimize the creation of 
artifacts. 
• Use diffuse light. High contrast lighting shows up 
defects more. Especially light from the side.  
• Watch out for unwanted elements in the viewfinder 
background. Watch out for “mergers.” 
        
Brighten Eyes- Using Soft Light (a blending mode 
that uses the brightness of the over layer to control the 
brightness of the under layer) widenEyes.jpg   
 
Why? We may need to increase the definition 
(contrast) of the eyes for a better focal point by 
brightening the whites. Since this is done on a layer, 
the opacity control can be used to set the amount of 
change. 
 
1) Add a new layer by clicking on the Create a new 
Layer icon  in the layers palette. �Rename this layer 
to  Eyes . 
 
2) Select Edit / Fill...�Select 50% Gray and click OK. 
 
3) Set the blending mode of this layer to Soft Light:  
 
We made a 50% Gray layer with a blending mode of 
Soft Light. It will have no effect on our image. 
However... when we make parts of this gray layer 
darker or lighter it will actually effect the brightness 
values of the image underneath.  
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4) Select the Dodge Tool in the tool bar. With the 
Dodge Tool selected make sure that in the options bar 
the option Exposure is set to 100%: 
 
Note: normally this value would be much lower (quite 
often below 10%) if we were to use this tool directly 
on an image (without using a 50% Gray layer), but 
this is not the case right now. The option Range 
doesn't matter; you can set it to any value because it 
doesn't have any effect on our results. 
 
Continue by changing the brush options of the Dodge 
Tool by clicking on the button marked with A.�Set 
Master Diameter to 2 and Hardness to 0%: 
 
5) Zoom in on the left eye with 500%. Move over the 
largest white areas and don’t release the mouse button 
until an area is completed. Use the same approach for 
the right eye. 
 
Turn the eyes layer off and on to see the difference. 
        
Replacing Color 
White shirt a little dingy? 
Wrong color sweater for the gardening magazine 
cover?   No problem… 
 
We will use H/S with a powerful selection interface 
called Replace Color 
 
Open Collins_hairlight.jpg 
 
1) Select the sweater area generally. Trace around 
outside the sweater by 1/8” is ok. Since it is red, we 
just don’t want to also affect the red lips or skin tone. 
 
2) Image > Adjustments > Replace Color 
 
3) Click on the sweater color with the eyedropper to 
select the basic color. 
 
Shift-click to add pixels. and adjust Fuzziness until 
whole sweater is selected. Get them all if you can. 
 
4) Slide the hue to change the color. 
 
5) Tone it down with Saturation to make a more 
realistic sweater color. 
Try brightness also until it looks normal. 
 
6) Make it match her eyes. Once the red pixels are 
selected and fuzzied just right, click on color swatch 
result to bring up the picker. Use the picker 
eyedropper that appears to sample at 3x3 her eye 
color. Or match her lipstick... 
        
Lightoom: Working on Selected Areas 
Fix sky in ???? Taiwan panorama 
 
Tool 4 under Histogram 

 Drag a window shade toward the area you  
 don't want to edit.  
 Then edit for tone or color or 
Tool 6 under Histogram 
 Paint an area to edit tone or color or 
        
Content-Aware Fill 
Getting Rid of Unwanted Detail 
Fix the woodsStream image with the content-
aware fill.  
• Then touch up obvious doppelgangers with the 
clone tool. 
        
Clone Stamp 
Fix the Oaksdale image with the clone stamp. 
• notice the gradient in the sky. Try clone stamp from 
above to see how different the tone is. 
 
Try patch and content aware fill for line in sky. 
Then use the clone tool. 
Finish on your own and turn in for extra credit. 
        
Time for a discussion of the Ethics of Retouching. 
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Combining Images 
Fix the contrast on the Carla at Dry Falls image 
Then add the sky for fun. 
Luminosity, Contrast, Saturation 
Retouching: dryFalls1tofix.jpg 
 
First look at the color  profile assigned to the image. 
Try changing it to Adobe RGB 1998 and see the 
difference! 
 
1) Analyze: Sky is underexposed, almost washed out. 
The rest is gray and low contrast because of the soft 
gray light from cloudy sky. 
 
Could mostly be fixed with levels, but, what sky 
needs is the opposite of what the rest needs. 
 
Could try Graduated Filter in LR, but not really 
enough details in the sky to become interesting. 
 
2) Select sky with magic wand. Tol 32contiguous 
Good time to use quick mask tool to tweek. 
Save this selection! 
Look at the histogram. Compressed! 
 
3) Use levels and slide mid tone far  to right. 
Why does contrast happen? 
 
4) Try selecting inverse and applying Levels to just 
the land. 
Select inverse and bring in shadow end point, and 
adjust mid point. 
 
Good idea to level the horizon? Try 2 degrees. 
Not enough? Don’t add another degree, because that 
doubles the processing and it is losing resolution each 
time. Undo and then try 3 degrees. 
 
Bring in Another Sky Strategy 
Select an area and drag in sky from other image 
Look at dryFallsGoodSky.jpg taken little later. 
 
1. Make duplicate copy of background. 
2. Open the goodSky image. Use move tool to drag it 
in. Creates new layer automatically in CS2. 
3. Adjust the layer stack if necessary. 
4. Select the layer above it and select the sky area. 
Delete the sky.  
5. Select Show Transform Controls box 
6. Increase window size and rotate the layer by 
dragging, until it lines up with the horizon. 
 
What would a higher contrast sky do to the rest of the 
image? (ground and water). Make it more contrasty. 
 
7. So select that area and tweak shadow endpoint with 
levels, then apply a little more contrast. 
 
8. Horizon not blending quite right? 
Load selection.  Select > Modify > Expand by 4 

Select > Feather by 4 
Now cut again. 
Horizon blends with sky better. 
 

If the water was a bit more reflective, we would have 
to put a little upside down sky in it with a subtle 
blend. 
        
Liquefying Activity 
Open “Smile Needed” 
Smile Enhancement: the 2017 CC version of 
PhotoShop has a new "face aware" section in Filters 
> Liquify that makes it easy to modify facial features 
in typical ways. Tools include eye size, smile, and 
facial shape. 
 
        
Buffing-Up Editing Strategies with Liquefy 
Two Businessmen 
 
Notes. You don’t get a second chance. It must be 
right on the first drag or you should undo it and try 
again. With a re-drag, obvious distortion starts to 
show up. 
 
Filter > Liquify 
 
 
Don’t drag very far on something like this. Better too 
short than too long. However note the reconstruct 
options.  
 Reconstruct partially undoes last change 
 Restore All a full undo 
 
Getting something moving you don’t want? 
 Use the freeze tool to spray a mask. 
 Or use mask all, then eraser tool on left for  

the area you want to work in.  
 

Then use the Drag tools. Get the right pixel size first. 
Movement is greatest at the middle of the circle and 
least at the edges. 
 
Brush Size  
 Evident.  
 Try to make it cover the whole area to move. 
Brush density   
 Less dense = less movement toward edge 
 Important for avoiding unwanted distortions. 
Brush pressure 
 How fast the distortions are made. 
 Lower means you have more control. 
 Higher will do more with less movement. 
Brush Rate 
 How fast it puckers or twirls. 
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Buffing-Up Editing Strategies with Liquefy 
Two Businessmen 
Analyze the image. It needs… 
 Pull in the stomach. 
 Pull up the pants a little. 
 Tie should fall straight down. 
 Get rid of form-forming shadow. 
 Broaden shoulders a bit. 
 Not to distort the background? Hard to do. 
      So we will work on layer copy. 
  Drag layer to new layer icon. 
  Work on top layer. 
 
Probably should do tone and color before retouching? 
 Perhaps, but this will be like lens correction! 
 
First work on right hand guy 
 Freeze arm and taxi. 
 Use large radius to pull in stomach and  
  the hand with bag. 
 Use large radius to pull up pants. 
  Center on belt buckle? 
 Dodge darkness of "overhang" a little. 
 
Shoulders 
 Alternately freeze around each guy. 
 Try a couple radii. Medium? 
 
End Erase distorted taxi, buildings, etc. to 
 reveal untouched layer below. 
 
Key for using Liquify effectively. 
• Change the brush size often. Use the full size 
needed for single pulls. 
• Make one careful large move, rather than numerous 
small ones. Don't pull too far. 
• Use the freeze tool to anchor parts that shouldn't 
move. 
• Place the center of the circle carefully so that you 
move pixels rather than simply stretching them.  
• Put center on edge to pull, or even behind edge to 
pull. 
• Lower brush pressure with higher brush density, 
keeps movement from being extreme. 
        
Making a Nose Smaller With Liquify 
Took a portrait too close? Nose too big? 
1) open nose.jpg 2) Filter > Liquify 
 
Alternate Way to Reduce a Big Nose 
Use Spherize filter. 
1) Open image, use mask layer with a radial gradient 
that leaves out the hair, ears, edges. 
2) Use the Spherize inversely to shrink the middle of 
the face. 
        
Other Liquefying Examples 
OW1 First work on shape 
 Freeze arms 

 Use smaller radius first on tighter 
  Lower curve 
 Use larger radius second overall 
 Clone works well to GRO shadow 
 
OW2 Open two versions of the image 
 Rotate one 12 degrees CCW 
First select hand and arm in non-rotated one 
 Then inverse select 
 Then clone from rotated image 
 
OW3 Analyze the image. It needs 
 Pull in the stomach. 
 Pull up the pants. 
 Move the suspenders back 
 Get rid of form forming shadow 
 Not distort the kid in back? Imposs 
       
Study Questions about Editing 
 
What blending mode did we use to change the hair color?  
Overlay worked best. Normal is ok. 
 
What was the secret to creating a glamorous glow? 
We used Overlay to blend in a Gaussian blurred version of 
the image. 
 
Which channel shows the most skin blemishes, Red Green 
or Blue? Blue. Red shows the least. 
 
What is the difference between the patch tool and the 
healing brush? 
 
What tools did we use to widen the eyes? 
 
What is "content-aware" fill? 
 
What are the secrets to using the liquefy tool effectively?


